Öfter mal über den Tellerand blicken

Da steht dann, dass es seit 16 Stunden eine neue WordPress Version gibt, 2.2 nämlich. „Getz“ läuft mit den hier verwendeten Plugins bislang recht problemlos, die Installation lief auch wie immer sehr problemlos. Also wer die Zeit hat kann sein Blog relativ gefahrlos updaten, ein Backup sollte man dennoch machen.

Edit: Tante hat mich hier noch auf eine gute Idee gebracht. Hier eine Liste der Plugins die kein Problem mit Getz machen. Zumindest bei mir 😉

About Me widget 0.98
Akismet     2.0
AutoMeta     0.8
Chunk Urls for WordPress     2.0
CJD-Spam Nuke (deutsch)     1.5.3
Counterize II     2.04
del.icio.us widget     1.0
Embedded Video with Link     2.0
Favatars     2
FeedStats     2.1
FireStats     1.2.2-RC2
Flickr Widget     0.1
Follow URL     1.0
Google Search widget     1.0
Google Sitemaps     2.7.1
IM Online Plugin/Widget     2.8
Kramer     0.7.7
Lightbox JS v2.2 Plugin     1.5
LiveCalendar     1.8.5
o42-clean-umlauts     0.2.0
Run For Cover     1.8
SimpleCode for WordPress     2.5
Spam Karma 2     2.3 rc1
Time Zone     2.1
Update-Monitor     1.3
WordPress Database Backup     1.8
WP-Amazon     

3 thoughts on “Öfter mal über den Tellerand blicken

  1. Den Tag Warrior kenn ich (noch) nicht. Ich kenn nur den Ultimate Warrior, aber der hat auch nimmer den Glanz von früher *G*

    Wenn du Widgets verwendest brauchst du das Plugin nicht mehr, ist inzwischen integriert. Wenn nicht hast du eine neues praktisches Plugin 😉

Kommentar verfassen